<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><title>
	VN-Index plummets nearly 34 points | Stock market | SGGP English Edition
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta id="ctl00_description" name="description" content="The Vietnam stock market in the first trading session of the week on January 24 was quite negative when investors dumped stocks heavily. Foreign investors also net sold about VND220 billion on the HoSE." /><meta id="ctl00_keywords" name="keywords" content="VN-Index, HNX-Index, FLC, large-cap stocks, selling pressure, banking stocks, gold price, SJC, gold market, stock market" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><meta http-equiv="refresh" content="600" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="GOOGLEBOT" content="index,follow,noarchive" /><link rel="shortcut icon" href="https://static-cms-sggp.zadn.vn/favicon.ico" type="image/x-icon"><meta property="fb:app_id" content="1508416085866718" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/en-sggp.min.css?v=1.8" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/extend.css?v=1.2" /><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/banner.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/en-sggp.min.js?v=1.2"></script><!--[if lt IE 9]><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/vendor/respond.js"></script><![endif]--><script>var curZoneID = '62';var curContentID = '92967';var loghost = 'https://sggpnews.org.vn';function addNoRefMeta() {var meta = document.createElement('meta');meta.name = "referrer";meta.content = "no-referrer";document.getElementsByTagName('head')[0].appendChild(meta);}var ismobile = $(window).width() < 768;var pathname = window.location.pathname;var ref = document.referrer;var type;if (window.location.hash && window.location.hash.replace("#", "") === "desktop") {type = 1;}if (ismobile && type === 1) {}else if (ismobile) {addNoRefMeta();window.location = 'https://m.sggpnews.org.vn' + pathname + (ref != '' ? '#ref-' + ref : '');}</script><script>(function (i, s, o, g, r, a, m) {i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {(i[r].q = i[r].q || []).push(arguments)}, i[r].l = 1 * new Date(); a = s.createElement(o),m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');ga('create', 'UA-96394506-1', 'auto');ga('send', 'pageview');</script><script type="text/javascript">setCookie('siteCookie', ++siteCookie, 720, '/', '', '');</script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/log.js?v=1"></script><script type="text/javascript">logging(curContentID, curZoneID, 1);</script><script type="text/javascript" src="/data/allposition-zone-62.ads"></script><meta property="og:type" content="article" /><meta property="og:url" content="https://sggpnews.org.vn/content/OTI5Njc=.html" /><meta property="og:site_name" content="SGGP English Edition" /><meta property="og:image" content="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2022/negesfjozly/2022_01_25/ck_wpwr_uzfa.jpg" /><meta property="og:title" content="VN-Index plummets nearly 34 points" /><meta property="og:description" content="The Vietnam stock market in the first trading session of the week on January 24 was quite negative when investors dumped stocks heavily. Foreign investors also net sold about VND220 billion on the HoSE." /><meta itemprop="datePublished" property="article:published_time" content="2022-01-25T08:23:04+07:00" /><meta property="article:section" content="Stock market" /><link rel="canonical" href="https://sggpnews.org.vn/business/stock_market/vnindex-plummets-nearly-34-points-96998.html" /><link rel="alternate" href="https://m.sggpnews.org.vn/business/stock_market/vnindex-plummets-nearly-34-points-96998.html" media="handheld" /><meta content="VN-Index, HNX-Index, FLC, large-cap stocks, selling pressure, banking stocks, gold price, SJC, gold market, stock market" name="news_keywords" /><meta property="dable:item_id" content="92967" /><meta property="dable:author" content="By Nhung Nguyen – Translated by Thuy Doan" /><link rel="image_src" href="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2022/negesfjozly/2022_01_25/ck_wpwr_uzfa.jpg" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.css" rel="stylesheet" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/default-skin.css" rel="stylesheet" /><style>#zonerightsticky.fixed {position: fixed;z-index: 0;}</style><style>.qc .adsitem {margin-bottom: 20px;}.banner_show {margin:0 auto; }.banner_hidden { display: none !important; }.qc .adsitem:last-child {margin-bottom: 0;}</style></head><body><header id="site-header"><div id="desktop-site-header"><div class="top-bar"><div class="site-wrap"><div class="pull-left"><time id="dtCurrent"></time></div><div class="pull-right"><ul class="linked-sites"><li><a href="//www.sggp.org.vn" target="_blank">SGGP Online</a></li><li><a href="//thethao.sggp.org.vn" target="_blank">SGGP Thể Thao</a></li><li><a href="//dttc.sggp.org.vn" target="_blank">SGGP Đầu tư Tài chính</a></li><li><a href="//cn.sggp.org.vn" target="_blank">中文版</a></li><li><a href="http://www.saigongiaiphong.vn/epaper/FrontPage.aspx?ed=9" target="_blank">SGGP Epaper</a></li></ul><div class="search-box"><input type="text" class="txtsearch" placeholder="Keyword"><button class="btnsearch">SEARCH</button><span class="icon-search"></span></div></div></div></div><div class="site-wrap"><div class="site-header-content clearfix"><h1 class="logo" style="float: left"><a href="/"><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" height="70" width="380" alt="SGGP English Edition" title="SGGP English Edition"></a></h1><div class="site-header__qc" style="float: right"><div class="banner qc" position="Web_AdsArticleTop" style=""><script type="text/javascript">try { if (Web_AdsArticleTop != undefined && Web_AdsArticleTop.aNodes.length>0) {document.write(Web_AdsArticleTop); Web_AdsArticleTop.start();} } catch (e) { }</script></div></div></div><nav class="navigation"><ul><li class=""><a href="/" title="Home"><span class="icon-home"></span></a></li><li id="menu-14" class=""><a href="/national/" title="National">National</a></li><li id="menu-10" class=""><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li id="menu-11" class=""><a href="/international/" title="International">International</a></li><li id="menu-3" class="active"><a href="/business/" title="Business">Business</a></li><li id="menu-7" class=""><a href="/health/" title="Health">Health</a></li><li id="menu-5" class=""><a href="/education/" title="Education">Education</a></li><li id="menu-22" class=""><a href="/sport/" title="Sports">Sports</a></li><li id="menu-4" class=""><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li id="menu-12" class=""><a href="/law/" title="Law">Law</a></li><li id="menu-21" class=""><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li id="menu-27" class=""><a href="/travel/" title="Travel">Travel</a></li></ul></nav></div></div></header><div id="site-content"><div class="site-wrap"><div class="qc qc--top-content"><div class="banner qc" position="Web_AdsArticleMiddle" style=""><script type="text/javascript">try { if (Web_AdsArticleMiddle != undefined && Web_AdsArticleMiddle.aNodes.length>0) {document.write(Web_AdsArticleMiddle); Web_AdsArticleMiddle.start();} } catch (e) { }</script></div></div><div class="row"><div class="col-xs-12"><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/business/" title="Business" itemprop="item"><span itemprop='name'>Business</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="active"><a href="/business/stock_market/" title="Stock market" itemprop="item"><span itemprop='name'>Stock market</span><meta itemprop="position" content="2" /></a></li></ol></div></div><div class="main-article-wrap clearfix"><div class="category__large-col"><article class="main-article clearfix" data-id="92967"><header class="article-hdr"><h1 class="article-title cms-title">VN-Index plummets nearly 34 points</h1><div class="meta"><div class="meta-info"><span class="author cms-source">SGGP</span><time datetime="2022-01-25">Tuesday, January 25, 2022 08:23</time><meta class="cms-date" itemprop="datePublished" content="2022-01-25T08:23:04T+07:00" /></div></div><div class="summary cms-desc">The Vietnam stock market in the first trading session of the week on January 24 was quite negative when investors dumped stocks heavily. Foreign investors also net sold about VND220 billion on the HoSE.<br>
<div></div></div></header><div class="article-content"><div class="content cms-body" itemprop="articleBody"><div>
<div class="full-img"><img src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2022/negesfjozly/2022_01_25/ck_wpwr_uzfa.jpg" alt="VN-Index plummets nearly 34 points ảnh 1" style="" class="cms-photo" data-photo-original-src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2022/negesfjozly/2022_01_25/ck_wpwr_uzfa.jpg"> </div>
</div>
<div>Although the bottom-fishing demand was still there, several stocks on the market dropped sharply because of the drastic selling pressure. Speculative and real estate stocks, after recovering for one or two trading sessions in the previous week, continued to hit the floor prices. Of these, at the end of the trading session, millions of FLC and ROS stocks were sold at floor prices, but there were no buyers.<br>
<br>
The only group of stocks on the market that still maintained the green color was <a href="https://sggpnews.org.vn/business/bank-profits-maintain-bright-colors-96974.html" target="_blank" rel="" class="cms-relate">banking stocks</a>, including TCB, ACB, VCB, CTG, and MBB, helping to buoy the benchmark. However, due to strong selling pressure in the market, the VN-Index still lost nearly 34 points at the close of the trading session.<br>
<br>
Ending the session, VN-Index fell 33.18 points, or 2.25 percent, to close at 1,439.71 points, with 66 winners, 419 losers, and 22 unchanged stocks.<br>
<br>
Closing the session on the Hanoi Stock Exchange, the HNX-Index sank 17.08 points, or 4.09 percent, down 400.76 points, with 46 gainers, 195 decliners, and 31 unchanged stocks. Market liquidity increased by nearly 7 percent compared to the previous session, and the total trading value exceeded VND27.07 trillion.<br>
<br>
</div>
<div>
<div class="notification">
<div>Gold surpasses VND62 million per tael<br>
<br>
While the stock market fell sharply, domestic gold prices exceeded VND62 million per tael. SJC Company quoted gold price at VND61.5 million per tael for buying and VND62.1 million per tael for selling at 4.30 p.m. in HCMC, up VND270,000 in the buying rate and VND170,000 in the selling rate compared to the end of last week.<br>
<br>
At the same time in Hanoi, Doji Group also bought gold at VND61.4 million per tael and sold at VND62.05 million per tael, up VND200,000 per tael in both buying and selling rates.<br>
<br>
On the global gold market, the spot gold price in Asia at about noon on January 24 (Vietnam time) rose by US$1.2 compared to the closing price in New York to $1,837.8 an ounce. After conversion, this price level is equivalent to about VND50.4 million per tael, about VND11.5 million per tael lower than the domestic gold price.<br>
<br>
Analysts said that investors have begun to seek gold as a haven after the stock market and cryptocurrencies plunged sharply due to recent sell-offs.</div>
</div>
<br>
</div><p class="author cms-author">By Nhung Nguyen – Translated by Thuy Doan</p></div><div class="article-tag clearfix"><h3><i class="fa fa-tags"></i>Tags: </h3><div><a href="/tags/Vk4tSW5kZXg=/vnindex.html">VN-Index</a><a href="/tags/IEhOWC1JbmRleA==/hnxindex.html"> HNX-Index</a><a href="/tags/IEZMQw==/flc.html"> FLC</a><a href="/tags/IGxhcmdlLWNhcCBzdG9ja3M=/largecap-stocks.html"> large-cap stocks</a><a href="/tags/IHNlbGxpbmcgcHJlc3N1cmU=/selling-pressure.html"> selling pressure</a><a href="/tags/IGJhbmtpbmcgc3RvY2tz/banking-stocks.html"> banking stocks</a><a href="/tags/IGdvbGQgcHJpY2U=/gold-price.html"> gold price</a><a href="/tags/IFNKQw==/sjc.html"> SJC</a><a href="/tags/IGdvbGQgbWFya2V0/gold-market.html"> gold market</a><a href="/tags/IHN0b2NrIG1hcmtldA==/stock-market.html"> stock market</a></div></div><div class="social-share"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/OTI5Njc=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottom1" style=""><script type="text/javascript">try { if (Web_AdsArticleBottom1 != undefined && Web_AdsArticleBottom1.aNodes.length>0) {document.write(Web_AdsArticleBottom1); Web_AdsArticleBottom1.start();} } catch (e) { }</script></div></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottomDable" style=""><script type="text/javascript">try { if (Web_AdsArticleBottomDable != undefined && Web_AdsArticleBottomDable.aNodes.length>0) {document.write(Web_AdsArticleBottomDable); Web_AdsArticleBottomDable.start();} } catch (e) { }</script></div></div><div class="zone article-comments" data-id="92967"></div></div></article><div class="social-share floating-left"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/OTI5Njc=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="other-story"><h4>Other news</h4><ul class="other-news"><li data-id="92820"><article class="story"><header><h2 class="title"><a href="/business/stock_market/stock-market-expected-to-cross-current-threshold-96834.html" title="Stock market expected to cross current threshold">Stock market expected to cross current threshold</a></h2></header></article></li><li data-id="92794"><article class="story"><header><h2 class="title"><a href="/business/stock_market/stock-market-sets-new-record-on-billion-dollars-of-capital-inflow-96804.html" title="Stock market sets new record on billion dollars of capital inflow">Stock market sets new record on billion dollars of capital inflow</a></h2></header></article></li><li data-id="92771"><article class="story"><header><h2 class="title"><a href="/business/stock_market/shares-trade-higher-on-the-back-of-bank-stocks-96780.html" title="Shares trade higher on the back of bank stocks">Shares trade higher on the back of bank stocks</a></h2></header></article></li><li data-id="92551"><article class="story"><header><h2 class="title"><a href="/business/stock_market/ten-outstanding-securities-events-in-2021-96540.html" title="Ten outstanding securities events in 2021">Ten outstanding securities events in 2021</a></h2></header></article></li><li data-id="92470"><article class="story"><header><h2 class="title"><a href="/business/stock_market/shares-slide-on-strong-selling-pressure-96450.html" title="Shares slide on strong selling pressure">Shares slide on strong selling pressure</a></h2></header></article></li><li data-id="92397"><article class="story"><header><h2 class="title"><a href="/business/stock_market/fear-beginning-to-set-among-new-investors-96375.html" title="Fear beginning to set among new investors">Fear beginning to set among new investors</a></h2></header></article></li><li data-id="92276"><article class="story"><header><h2 class="title"><a href="/business/stock_market/sudden-growth-of-stock-market-worrisome-96238.html" title="Sudden growth of stock market worrisome">Sudden growth of stock market worrisome</a></h2></header></article></li><li data-id="92169"><article class="story"><header><h2 class="title"><a href="/business/stock_market/enthusiastic-young-investors-creating-new-wave-96119.html" title="Enthusiastic young investors creating new wave">Enthusiastic young investors creating new wave</a></h2></header></article></li><li data-id="91986"><article class="story"><header><h2 class="title"><a href="/business/stock_market/vnindex-surpasses-1480-benchmark-95920.html" title="VN-Index surpasses 1,480 benchmark">VN-Index surpasses 1,480 benchmark</a></h2></header></article></li><li data-id="91830"><article class="story"><header><h2 class="title"><a href="/business/stock_market/vnindex-hits-new-high-at-weeks-beginning-95749.html" title="VN-Index hits new high at week’s beginning">VN-Index hits new high at week’s beginning</a></h2></header></article></li></ul><div class="view-more morenews" data-page="1" data-zone="62" data-content="92967" data-type="other"><a href="javascript:void(0);">See more <span class="icon-arrow-down"></span></a></div></div></div><div class="category__qc-col"><div id="sidebar-top"><section class="zone story-listing category-mostview"><header><h3 class="zone-title">Most view</h3></header><div class="zone-content"><article class="story story-border"><figure class="thumb"><a href="/business/stock_market/vnindex-plummets-nearly-34-points-96998.html" title="VN-Index plummets nearly 34 points"><img src="https://photo-cms-sggp.zadn.vn/300x169/Uploaded/2022/negesfjozly/2022_01_25/ck_wpwr_uzfa.jpg" class="img-responsive" alt="VN-Index plummets nearly 34 points"></a></figure><header><h2 class="title"><a class="cms-link" href="/business/stock_market/vnindex-plummets-nearly-34-points-96998.html" title="VN-Index plummets nearly 34 points">VN-Index plummets nearly 34 points</a></h2><div class="meta"><time datetime="2022-01-25">Tuesday, January 25, 2022 08:23</time></div><div class="summary">The Vietnam stock market in the first trading session of the week on January 24 was quite negative when investors dumped stocks heavily. Foreign investors also net sold about VND220 billion on the HoSE.<br>
<div></div></div></header></article></div></section><div class="banner qc" position="Web_AdsArticleRight1" style=""><script type="text/javascript">try { if (Web_AdsArticleRight1 != undefined && Web_AdsArticleRight1.aNodes.length>0) {document.write(Web_AdsArticleRight1); Web_AdsArticleRight1.start();} } catch (e) { }</script></div><div class="banner qc" position="Web_AdsArticleRight2" style=""><script type="text/javascript">try { if (Web_AdsArticleRight2 != undefined && Web_AdsArticleRight2.aNodes.length>0) {document.write(Web_AdsArticleRight2); Web_AdsArticleRight2.start();} } catch (e) { }</script></div><section class="zone"><header><h3 class="zone-title"><a href="/business/banking_finance/" title="Banking-finance">Banking-finance</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/bonds-circulating-within-banks-96925.html" title="Bonds circulating within banks">Bonds circulating within banks</a></h2><div class="meta"><time datetime="2022-01-21">Friday, January 21, 2022 06:58</time></div><div class="summary">When several banks announced the issuance of thousands of billion dong to mobilize medium and long-term capital at high interest rates, a rush for buying bonds followed, which turned into a frenzy towards the end of 2021.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/green-credit-an-important-financial-source-of-economy-96356.html" title="Green credit – an important financial source of economy">Green credit – an important financial source of economy</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/liquidity-increase-from-foreign-currency-flow-96180.html" title="Liquidity increase from foreign currency flow">Liquidity increase from foreign currency flow</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/banks-allowed-to-extend-credit-growth-quota-96096.html" title="Banks allowed to extend credit growth quota">Banks allowed to extend credit growth quota</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/banks-await-more-foreign-strategic-investors-95965.html" title="Banks await more foreign strategic investors">Banks await more foreign strategic investors</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/economy/" title="Economy">Economy</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnamese-sugar-failing-to-compete-on-home-ground-96940.html" title="Vietnamese sugar failing to compete on home ground">Vietnamese sugar failing to compete on home ground</a></h2><div class="meta"><time datetime="2022-01-21">Friday, January 21, 2022 15:42</time></div><div class="summary"><div>Vietnam has lost over 120,000 hectares of sugarcane in the 2016-21 period, a staggering 45 percent decrease. Productivity has also gone down from 64.8 to 61.5 tons per hectare during the same period, according to the Vietnam Sugar and Sugarcane Association (VASA).</div>
<p>&nbsp;</p>
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/hcm-city-under-pressure-to-reopen-economy-municipal-leader-94784.html" title="HCM City under pressure to reopen economy: municipal leader">HCM City under pressure to reopen economy: municipal leader</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnam-economic-growth-pace-accelerates-in-2q-93204.html" title="Vietnam: Economic growth pace accelerates in 2Q">Vietnam: Economic growth pace accelerates in 2Q</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/hcm-city-needs-nearly-us298-million-for-midterm-public-investment-plan-93034.html" title="HCM City needs nearly US$29.8 million for mid-term public investment plan">HCM City needs nearly US$29.8 million for mid-term public investment plan</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/economy/competitiveness-on-the-rise-for-domestic-retail-92451.html" title="Competitiveness on the rise for domestic retail">Competitiveness on the rise for domestic retail</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/us219-million-offshore-wind-power-plant-put-into-operation-in-tra-vinh-96846.html" title="US$219 million offshore wind power plant put into operation in Tra Vinh">US$219 million offshore wind power plant put into operation in Tra Vinh</a></h2><div class="meta"><time datetime="2022-01-16">Sunday, January 16, 2022 16:20</time></div><div class="summary"><div>Trung Nam Tra Vinh 1 Wind Power Company (Trungnam Group) inaugurated and put into operation the Dong Hai 1 <a href="https://m.sggpnews.org.vn/search/d2luZCBwb3dlciBwbGFudA==/wind-power-plant.html">wind power plant</a>, Duyen Hai District in the Mekong Delta Province of Tra Vinh. The project has a total investment of nearly VND5,000 billion (US$ 219,751,524).</div>
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/adb-tpb-sign-us25-million-loan-to-finance-womenled-smes-in-vietnam-96753.html" title="ADB, TPB sign US$25 million loan to finance women-led SMES in Vietnam">ADB, TPB sign US$25 million loan to finance women-led SMES in Vietnam</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/netstars-vietnam-partnerships-with-m-service-to-promote-noncash-payment-service-96518.html" title="Netstars Vietnam partnerships with M service to promote non-cash payment service">Netstars Vietnam partnerships with M service to promote non-cash payment service</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/lego-group-to-build-new-factory-in-vietnam-96240.html" title="LEGO Group to build new factory in Vietnam">LEGO Group to build new factory in Vietnam</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/allinone-energy-storage-solution-for-renewable-energy-development-in-vietnam-96077.html" title="All-in-one energy storage solution for renewable energy development in Vietnam">All-in-one energy storage solution for renewable energy development in Vietnam</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRightDable" style=""><script type="text/javascript">try { if (Web_AdsArticleRightDable != undefined && Web_AdsArticleRightDable.aNodes.length>0) {document.write(Web_AdsArticleRightDable); Web_AdsArticleRightDable.start();} } catch (e) { }</script></div></div><div style="top: 0; bottom: auto;" id="zonerightsticky"><div class="banner qc" position="Web_AdsArticleRight3" style=""><script type="text/javascript">try { if (Web_AdsArticleRight3 != undefined && Web_AdsArticleRight3.aNodes.length>0) {document.write(Web_AdsArticleRight3); Web_AdsArticleRight3.start();} } catch (e) { }</script></div></div></div></div><div class="qc qc--bottom-content" style="clear:both"><div class="banner qc" position="Web_AdsArticleFooter" style=""><script type="text/javascript">try { if (Web_AdsArticleFooter != undefined && Web_AdsArticleFooter.aNodes.length>0) {document.write(Web_AdsArticleFooter); Web_AdsArticleFooter.start();} } catch (e) { }</script></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Đóng (Esc)"></button><button class="pswp__button pswp__button--share" title="Chia sẻ"></button><button class="pswp__button pswp__button--fs" title="Xem toàn màn hình"></button><button class="pswp__button pswp__button--zoom" title="Zoom to/nhỏ"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Ảnh trước"></button><button class="pswp__button pswp__button--arrow--right" title="Ảnh sau"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></div><footer id="site-footer" class="site-footer"><div class="site-wrap"><div class="site-footer__menu"><ul><li><a href="/national/" title="National">National</a></li><li><a href="/international/" title="International">International</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></li><li><a href="/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><a href="/health/" title="Health">Health</a></li><li><a href="/business/" title="Business">Business</a></li><li><a href="/education/" title="Education">Education</a></li><li><a href="/law/" title="Law">Law</a></li><li><a href="/about_us/sai-gon-giai-phong-59759.html" target="_blank" title="About us">About us</a></li><li><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li><a href="/sport/" title="Sports">Sports</a></li><li><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li><a href="/contact.html">CONTACT US</a></li></ul></div><div class="site-footer__info"><div class="site-footer__logo"><a href="/" title=""><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" class="img-responsive" alt=""></a></div><div class="site-footer__coloumn"><p class="site-footer__text">@Copyright 2005 SGGP English edition</p><p class="site-footer__text">Office: 432-434 Nguyen Thi Minh Khai street, District 3, Ho Chi Minh City</p><p class="site-footer__text"><b>Editor in Chief:</b> Tang Huu Phong</p><p class="site-footer__text"><b>Deputy Editor in Chief in charge of SGGP Online:</b> Nguyen Nhat</p></div><div class="site-footer__coloumn"><p class="site-footer__text">Tel: 39294068 - 39294091 </p><p class="site-footer__text">Fax: (08) 3.9294.083</p><p class="site-footer__text">Email SGGP English Edition: <a href="mailto:sggpnews@sggp.org.vn">sggpnews@sggp.org.vn</a></p></div><div class="site-footer__coloumn"><div class="site-footer__tool"><a href="javasctipt:void(0);" class="sethomepage"><span class="icon-home-small"></span>Set as Homepage</a></div><p class="site-footer__text"><b>Advertising: (08) 39294068</b></p><p class="site-footer__text"><a href="mailto:sggponline@sgpp.org.vn"><span class="icon-email"></span> sggponline@sggp.org.vn</a></p></div></div></div></footer><div class="banner qc" position="Web_AdsBalloon" style="position: fixed;z-index:99;bottom: 0; right: 0; margin-bottom:0"><script type="text/javascript">try { if (Web_AdsBalloon != undefined && Web_AdsBalloon.aNodes.length>0) {document.write(Web_AdsBalloon); Web_AdsBalloon.start();} } catch (e) { }</script></div><div class="scrolltotop"><img src="https://static-cms-sggp.zadn.vn/english/App_Themes/img/gotop.png" width="32" height="32" alt=""></div><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/jwplayer.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/ui.min.js?v=1.1"></script><script type="text/javascript"> displayBanner();</script><script type="text/javascript" src="https://www.google.com/jsapi"></script><script type="text/javascript">google.load('visualization', '1.0', { 'packages': ['corechart'] }); </script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe-ui-default.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/comment.min.js"></script><script src="https://sp.zalo.me/plugins/sdk.js"></script><div id="fb-root"></div><script>(function (d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async = true;js.src = "//connect.facebook.net/vi_VN/all.js#xfbml=1&appId=1508416085866718";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2402221520037873');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=2402221520037873&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></body></html>