<!DOCTYPE html><!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--><!--[if IE 7]> <html class="no-js lt-ie9 lt-ie8"> <![endif]--><!--[if IE 8]> <html class="no-js lt-ie9"> <![endif]--><!--[if gt IE 8]><!--><html class="no-js"><!--<![endif]--><head><title>
	HCMC’s GRDP gains 3.82 percent in first half of 2022 | Business | SGGP English Edition
</title><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta id="ctl00_description" name="description" content="The Ho Chi Minh City Statistical Office has just informed the city&#39;s socio-economic situation in the first six months of the year with 3.82 percent growth rate of the Gross Regional Domestic Product (GRDP)." /><meta id="ctl00_keywords" name="keywords" content=" Gross Regional Domestic Product,  recovery of the city economy, products taxation and subsidies on products,  trade and services" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width" /><link rel="alternate" href="/rss/home.rss" type="application/rss+xml" title="RSS" /><meta http-equiv="refresh" content="600" /><meta name="robots" content="INDEX,FOLLOW" /><meta name="GOOGLEBOT" content="index,follow,noarchive" /><link rel="shortcut icon" href="https://static-cms-sggp.zadn.vn/favicon.ico" type="image/x-icon"><meta property="fb:app_id" content="1508416085866718" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/en-sggp.min.css?v=1.8" /><link rel="stylesheet" href="https://static-cms-sggp.zadn.vn/english/app_themes/css/extend.css?v=1.2" /><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/banner.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/en-sggp.min.js?v=1.2"></script><!--[if lt IE 9]><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/vendor/respond.js"></script><![endif]--><script>var curZoneID = '3';var curContentID = '95659';var loghost = 'https://sggpnews.org.vn';function addNoRefMeta() {var meta = document.createElement('meta');meta.name = "referrer";meta.content = "no-referrer";document.getElementsByTagName('head')[0].appendChild(meta);}var ismobile = $(window).width() < 768;var pathname = window.location.pathname;var ref = document.referrer;var type;if (window.location.hash && window.location.hash.replace("#", "") === "desktop") {type = 1;}if (ismobile && type === 1) {}else if (ismobile) {addNoRefMeta();window.location = 'https://m.sggpnews.org.vn' + pathname + (ref != '' ? '#ref-' + ref : '');}</script><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-W7RQ95HQNK"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-W7RQ95HQNK');</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-N42SLB38RV"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-N42SLB38RV');</script><script type="text/javascript">setCookie('siteCookie', ++siteCookie, 720, '/', '', '');</script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/log.js?v=1"></script><script type="text/javascript">logging(curContentID, curZoneID, 1);</script><script type="text/javascript" src="/data/allposition-zone-3.ads"></script><meta property="og:type" content="article" /><meta property="og:url" content="https://sggpnews.org.vn/content/OTU2NTk=.html" /><meta property="og:site_name" content="SGGP English Edition" /><meta property="og:image" content="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2022/bhtgkqztgazs/2022_06_22/tang-truong-kt_wqhk_yrfp.jpg" /><meta property="og:title" content="HCMC’s GRDP gains 3.82 percent in first half of 2022" /><meta property="og:description" content="The Ho Chi Minh City Statistical Office has just informed the city&#39;s socio-economic situation in the first six months of the year with 3.82 percent growth rate of the Gross Regional Domestic Product (GRDP)." /><meta itemprop="datePublished" property="article:published_time" content="2022-06-22T10:40:42+07:00" /><meta property="article:section" content="Business" /><link rel="canonical" href="https://sggpnews.org.vn/business/hcmcs-grdp-gains-382-percent-in-first-half-of-2022-99993.html" /><link rel="alternate" href="https://m.sggpnews.org.vn/business/hcmcs-grdp-gains-382-percent-in-first-half-of-2022-99993.html" media="handheld" /><meta content=" Gross Regional Domestic Product,  recovery of the city economy, products taxation and subsidies on products,  trade and services" name="news_keywords" /><meta property="dable:item_id" content="95659" /><meta property="dable:author" content="By Thi Hong- Translated by Huyen Huong" /><link rel="image_src" href="https://photo-cms-sggp.zadn.vn/600x315/Uploaded/2022/bhtgkqztgazs/2022_06_22/tang-truong-kt_wqhk_yrfp.jpg" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.css" rel="stylesheet" /><link href="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/default-skin.css" rel="stylesheet" /><style>#zonerightsticky.fixed {position: fixed;z-index: 0;}</style><style>.qc .adsitem {margin-bottom: 20px;}.banner_show {margin:0 auto; }.banner_hidden { display: none !important; }.qc .adsitem:last-child {margin-bottom: 0;}</style></head><body><header id="site-header"><div id="desktop-site-header"><div class="top-bar"><div class="site-wrap"><div class="pull-left"><time id="dtCurrent"></time></div><div class="pull-right"><ul class="linked-sites"><li><a href="//www.sggp.org.vn" target="_blank">SGGP Online</a></li><li><a href="//thethao.sggp.org.vn" target="_blank">SGGP Thể Thao</a></li><li><a href="//dttc.sggp.org.vn" target="_blank">SGGP Đầu tư Tài chính</a></li><li><a href="//cn.sggp.org.vn" target="_blank">中文版</a></li><li><a href="http://www.saigongiaiphong.vn/epaper/FrontPage.aspx?ed=9" target="_blank">SGGP Epaper</a></li></ul><div class="search-box"><input type="text" class="txtsearch" placeholder="Keyword"><button class="btnsearch">SEARCH</button><span class="icon-search"></span></div></div></div></div><div class="site-wrap"><div class="site-header-content clearfix"><div class="logo" style="float: left"><a href="/"><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" height="70" width="380" alt="SGGP English Edition" title="SGGP English Edition"></a></div><div class="site-header__qc" style="float: right"><div class="banner qc" position="Web_AdsArticleTop" style=""><script type="text/javascript">try { if (Web_AdsArticleTop != undefined && Web_AdsArticleTop.aNodes.length>0) {document.write(Web_AdsArticleTop); Web_AdsArticleTop.start();} } catch (e) { }</script></div></div></div><nav class="navigation"><ul><li class=""><a href="/" title="Home"><span class="icon-home"></span></a></li><li id="menu-14" class=""><a href="/national/" title="National">National</a></li><li id="menu-10" class=""><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li id="menu-11" class=""><a href="/international/" title="International">International</a></li><li id="menu-3" class="active"><a href="/business/" title="Business">Business</a></li><li id="menu-7" class=""><a href="/health/" title="Health">Health</a></li><li id="menu-5" class=""><a href="/education/" title="Education">Education</a></li><li id="menu-22" class=""><a href="/sport/" title="Sports">Sports</a></li><li id="menu-4" class=""><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li id="menu-12" class=""><a href="/law/" title="Law">Law</a></li><li id="menu-21" class=""><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li id="menu-27" class=""><a href="/travel/" title="Travel">Travel</a></li></ul></nav></div></div></header><div id="site-content"><div class="site-wrap"><div class="qc qc--top-content"><div class="banner qc" position="Web_AdsArticleMiddle" style=""><script type="text/javascript">try { if (Web_AdsArticleMiddle != undefined && Web_AdsArticleMiddle.aNodes.length>0) {document.write(Web_AdsArticleMiddle); Web_AdsArticleMiddle.start();} } catch (e) { }</script></div></div><div class="row"><div class="col-xs-12"><ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="active"><a href="/business/" title="Business" itemprop="item"><span itemprop='name'>Business</span><meta itemprop="position" content="1" /></a></li></ol></div></div><div class="main-article-wrap clearfix"><div class="category__large-col"><article class="main-article clearfix" data-id="95659"><header class="article-hdr"><h1 class="article-title cms-title">HCMC’s GRDP gains 3.82 percent in first half of 2022</h1><div class="meta"><div class="meta-info"><span class="author cms-source">SGGP</span><time datetime="2022-06-22">Wednesday, June 22, 2022 10:40</time><meta class="cms-date" itemprop="datePublished" content="2022-06-22T10:40:42T+07:00" /></div></div><div class="summary cms-desc"><div>The Ho Chi Minh City Statistical Office has just informed the city's socio-economic situation in the first six months of the year with 3.82 percent growth rate of the Gross Regional Domestic Product (GRDP).&nbsp;</div></div></header><div class="article-content"><div class="content cms-body" itemprop="articleBody"><div>
<div class="full-img"><img src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2022/bhtgkqztgazs/2022_06_22/tang-truong-kt_wqhk_yrfp.jpg" alt="HCMC’s GRDP gains 3.82 percent in first half of 2022 ảnh 1" style="" class="cms-photo" data-photo-original-src="https://photo-cms-sggp.zadn.vn/w840/Uploaded/2022/bhtgkqztgazs/2022_06_22/tang-truong-kt_wqhk_yrfp.jpg"> </div>
<div>Specifically, the fields of products taxation and subsidies on products gained 2.03 percent; trade and services surged 4.83 percent; agriculture, forestry and fisheries increased 1.77 percent; construction-industry raised 2.23 percent.</div>
</div>
<div>In June of 2022, the revenue of trade and services reached VND99.657 billion (US$4.3 billion), surging 41.1 percent and the field gained VND556,488 billion (US$24 billion) in the first six months of the year, augmenting 6.2 percent over the same period last year.<br>
The positive results showed <a href="https://m.sggpnews.org.vn/tags/IGVjb25vbWljIHJlY292ZXJ5/economic-recovery.html" target="_blank" rel="nofollow" class="cms-relate">good recovery of the city economy</a>, especially in the fields of trade and services.<br>
<br>
On the same day, the Municipal Department of Tourism informed that the city received 216,000 <a href="https://www.sggpnews.org.vn/travel/summer-vacation-boom-time-for-travel-industry-99952.html" target="_blank" rel="nofollow" class="cms-relate">international arrivals from the beginning of June up to now</a>, increasing 100 percent over the same period last year. In the first six months of 2022, the total number of international visitors to the city reached 478,000 turns, augmenting 100 percent over the same period last year, achieving 13.7 percent compared with the 2022 plan.<br>
<br>
As for the domestic travelers, the city welcomed over two million visitors in June and over 11 million travelers in the first half of the year, increasing 43.1 percent over the same period last year, reaching 61.6 percent of the 2022 plan.<br>
<br>
The total revenue from the tourism industry from the beginning of the year up to now has been estimated to reach VND49,681 billion (US$2.1 billion), increasing 29.9 percent over the same period last year and gaining 73.5 percent over the 2022 plan.<br>
</div><p class="author cms-author">By Thi Hong- Translated by Huyen Huong</p></div><div class="article-tag clearfix"><h3><i class="fa fa-tags"></i>Tags: </h3><div><a href="/tags/IEdyb3NzIFJlZ2lvbmFsIERvbWVzdGljIFByb2R1Y3Q=/gross-regional-domestic-product.html"> Gross Regional Domestic Product</a><a href="/tags/ICByZWNvdmVyeSBvZiB0aGUgY2l0eSBlY29ub215/recovery-of-the-city-economy.html">  recovery of the city economy</a><a href="/tags/IHByb2R1Y3RzIHRheGF0aW9uIGFuZCBzdWJzaWRpZXMgb24gcHJvZHVjdHM=/products-taxation-and-subsidies-on-products.html"> products taxation and subsidies on products</a><a href="/tags/ICB0cmFkZSBhbmQgc2VydmljZXM=/trade-and-services.html">  trade and services</a></div></div><div class="social-share"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/OTU2NTk=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottom1" style=""><script type="text/javascript">try { if (Web_AdsArticleBottom1 != undefined && Web_AdsArticleBottom1.aNodes.length>0) {document.write(Web_AdsArticleBottom1); Web_AdsArticleBottom1.start();} } catch (e) { }</script></div></div><div class="qc clearfix"><div class="banner qc" position="Web_AdsArticleBottomDable" style=""><script type="text/javascript">try { if (Web_AdsArticleBottomDable != undefined && Web_AdsArticleBottomDable.aNodes.length>0) {document.write(Web_AdsArticleBottomDable); Web_AdsArticleBottomDable.start();} } catch (e) { }</script></div></div><div class="zone article-comments" data-id="95659"></div></div></article><div class="social-share floating-left"><ul><li><div class="zalo-share-button icon-zalo zshare-zalo" data-href="https://sggpnews.org.vn/content/OTU2NTk=.html" data-oaid="2972004326007924608" data-layout="icon-text" data-customize="true"></div></li><li><a href="javascript:void(0);" class="share icon-facebook" rel="facebook"></a></li><li><a href="javascript:void(0);" class="share icon-googleplus" rel="gplus"></a></li><li><a href="javascript:void(0);" class="icon-envelope sendmail"></a></li></ul></div><div class="other-story"><h4>Other news</h4><ul class="other-news"><li data-id="95665"><article class="story"><header><h2 class="title"><a href="/business/usdvnd-exchange-rate-increases-by-2-percent-against-2021-100001.html" title="USD/VND exchange rate increases by 2 percent against 2021">USD/VND exchange rate increases by 2 percent against 2021</a></h2></header></article></li><li data-id="95664"><article class="story"><header><h2 class="title"><a href="/business/self_intro/preferential-loans-of-up-to-us346-mln-for-customers-launched-100000.html" title="Preferential loans of up to US$346 mln for customers launched">Preferential loans of up to US$346 mln for customers launched</a></h2></header></article></li><li data-id="95654"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/credit-room-management-at-banks-under-pressure-99986.html" title="Credit room management at banks under pressure">Credit room management at banks under pressure</a></h2></header></article></li><li data-id="95651"><article class="story"><header><h2 class="title"><a href="/business/vnindex-extends-losing-streak-to-fourth-day-99983.html" title="VN-Index extends losing streak to fourth day">VN-Index extends losing streak to fourth day</a></h2></header></article></li><li data-id="95652"><article class="story"><header><h2 class="title"><a href="/business/garmenttextile-exports-forecast-to-face-challenges-in-second-half-99984.html" title="Garment-textile exports forecast to face challenges in second half">Garment-textile exports forecast to face challenges in second half</a></h2></header></article></li><li data-id="95649"><article class="story"><header><h2 class="title"><a href="/business/retail-petrol-prices-up-slightly-in-latest-adjustment-99981.html" title="Retail petrol prices up slightly in latest adjustment">Retail petrol prices up slightly in latest adjustment</a></h2></header></article></li><li data-id="95646"><article class="story"><header><h2 class="title"><a href="/business/all-containers-of-cashew-nuts-suspected-of-being-scammed-returned-to-vietnam-99976.html" title="All containers of cashew nuts suspected of being scammed returned to Vietnam">All containers of cashew nuts suspected of being scammed returned to Vietnam</a></h2></header></article></li><li data-id="95641"><article class="story"><header><h2 class="title"><a href="/business/businesses-in-hcmc-struggling-after-equitization-99970.html" title="Businesses in HCMC struggling after equitization">Businesses in HCMC struggling after equitization</a></h2></header></article></li><li data-id="95644"><article class="story"><header><h2 class="title"><a href="/business/banking_finance/central-bank-stands-ready-to-pump-more-foreign-currencies-to-market-official-99973.html" title="Central bank stands ready to pump more foreign currencies to market: official">Central bank stands ready to pump more foreign currencies to market: official</a></h2></header></article></li><li data-id="95633"><article class="story"><header><h2 class="title"><a href="/business/national-assembly-sessions-draw-nationwide-attention-99962.html" title="National Assembly sessions draw nationwide attention">National Assembly sessions draw nationwide attention</a></h2></header></article></li></ul><div class="view-more morenews" data-page="1" data-zone="3" data-content="95659" data-type="other"><a href="javascript:void(0);">See more <span class="icon-arrow-down"></span></a></div></div></div><div class="category__qc-col"><div id="sidebar-top"><section class="zone story-listing category-mostview"><header><h3 class="zone-title">Most view</h3></header><div class="zone-content"><article class="story story-border"><figure class="thumb"><a href="/business/businesses-in-hcmc-struggling-after-equitization-99970.html" title="Businesses in HCMC struggling after equitization"><img src="https://photo-cms-sggp.zadn.vn/300x169/Uploaded/2022/negeslyselx/2022_06_21/32_mxuo.jpg" class="img-responsive" alt="Binh Dang construction project of SG5 had to stop for many years due to problems in enterprise conversion procedures"></a></figure><header><h2 class="title"><a class="cms-link" href="/business/businesses-in-hcmc-struggling-after-equitization-99970.html" title="Businesses in HCMC struggling after equitization">Businesses in HCMC struggling after equitization</a></h2><div class="meta"><time datetime="2022-06-21">Tuesday, June 21, 2022 13:50</time></div><div class="summary"><div></div>
<p>Equitization of state-owned enterprises is expected to create a transparent competitive environment while maximizing the mobilization of possible resources in the private sector. However, the reality shows that certain prosperous state-owned businesses during this equitization process become ineffective and are full of debt now, with abandoned projects and state property loss.</p></div></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/all-containers-of-cashew-nuts-suspected-of-being-scammed-returned-to-vietnam-99976.html" title="All containers of cashew nuts suspected of being scammed returned to Vietnam">All containers of cashew nuts suspected of being scammed returned to Vietnam</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/vnindex-extends-losing-streak-to-fourth-day-99983.html" title="VN-Index extends losing streak to fourth day">VN-Index extends losing streak to fourth day</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/garmenttextile-exports-forecast-to-face-challenges-in-second-half-99984.html" title="Garment-textile exports forecast to face challenges in second half">Garment-textile exports forecast to face challenges in second half</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/retail-petrol-prices-up-slightly-in-latest-adjustment-99981.html" title="Retail petrol prices up slightly in latest adjustment">Retail petrol prices up slightly in latest adjustment</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRight1" style=""><script type="text/javascript">try { if (Web_AdsArticleRight1 != undefined && Web_AdsArticleRight1.aNodes.length>0) {document.write(Web_AdsArticleRight1); Web_AdsArticleRight1.start();} } catch (e) { }</script></div><div class="banner qc" position="Web_AdsArticleRight2" style=""><script type="text/javascript">try { if (Web_AdsArticleRight2 != undefined && Web_AdsArticleRight2.aNodes.length>0) {document.write(Web_AdsArticleRight2); Web_AdsArticleRight2.start();} } catch (e) { }</script></div><section class="zone"><header><h3 class="zone-title"><a href="/business/banking_finance/" title="Banking-finance">Banking-finance</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/credit-room-management-at-banks-under-pressure-99987.html" title="Credit room management at banks under pressure">Credit room management at banks under pressure</a></h2><div class="meta"><time datetime="2022-06-22">Wednesday, June 22, 2022 07:39</time></div><div class="summary">Vietnam has controlled inflation at 2.25% in the first five months of the year, but inflationary pressure in coming time is very large. Therefore, monetary policy management, including credit room control, needs to remain cautious.&nbsp;
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/central-bank-stands-ready-to-pump-more-foreign-currencies-to-market-official-99974.html" title="Central bank stands ready to pump more foreign currencies to market: official">Central bank stands ready to pump more foreign currencies to market: official</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/credit-growth-nearly-doubled-over-same-period-last-year-99925.html" title="Credit growth nearly doubled over same period last year">Credit growth nearly doubled over same period last year</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/credit-should-be-controlled-by-market-mechanism-99855.html" title="Credit should be controlled by market mechanism">Credit should be controlled by market mechanism</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/banking_finance/vietnam-needs-legal-framework-for-digital-banking-99790.html" title="Vietnam needs legal framework for digital banking">Vietnam needs legal framework for digital banking</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/economy/" title="Economy">Economy</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/pmp-a-tool-to-prevent-possible-financial-risks-99938.html" title="PMP a tool to prevent possible financial risks">PMP a tool to prevent possible financial risks</a></h2><div class="meta"><time datetime="2022-06-20">Monday, June 20, 2022 08:01</time></div><div class="summary">Vietnam is looking at a possible credit growth monitoring tool to play a pivotal role in promoting economic development.&nbsp;
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/vietnam-faces-challenges-in-ecommerce-platform-99923.html" title="Vietnam faces challenges in e-commerce platform">Vietnam faces challenges in e-commerce platform</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/economy/current-geopolitical-factors-challenge-vietnam-99758.html" title="Current geopolitical factors challenge Vietnam">Current geopolitical factors challenge Vietnam</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/international/global-worry-over-recession-not-inflation-99757.html" title="Global worry over recession not inflation">Global worry over recession not inflation</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/economy/slow-equitization-of-stateowned-enterprises-99617.html" title="Slow equitization of State-Owned Enterprises">Slow equitization of State-Owned Enterprises</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/preferential-loans-of-up-to-us346-mln-for-customers-launched-100002.html" title="Preferential loans of up to US$346 mln for customers launched">Preferential loans of up to US$346 mln for customers launched</a></h2><div class="meta"><time datetime="2022-06-22">Wednesday, June 22, 2022 10:47</time></div><div class="summary">In the context of credit limitations in banks, Vietnam Thuong Tin Commercial Joint Stock Bank (VietBank) has just launched a preferential loan program of up to VND8,000 billion (US$346 million) dedicated to individual customers serving livelihood demands and business activities.
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/vietnams-real-estate-market-attractive-to-rok-investors-consultancy-company-99850.html" title="Vietnam’s real estate market attractive to RoK investors: consultancy company">Vietnam’s real estate market attractive to RoK investors: consultancy company</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/amazon-initiative-helps-boost-crossborder-ecommerce-in-vietnam-99713.html" title="Amazon initiative helps boost cross-border e-commerce in Vietnam">Amazon initiative helps boost cross-border e-commerce in Vietnam</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/self_intro/vietnam-airlines-resumes-hanoibusan-route-99600.html" title="Vietnam Airlines resumes Hanoi-Busan route">Vietnam Airlines resumes Hanoi-Busan route</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/travel/local-airlines-offer-over-seven-million-seats-on-peak-summer-travel-season-99454.html" title="Local airlines offer over seven million seats on peak summer travel season">Local airlines offer over seven million seats on peak summer travel season</a></h2></header></article></div></section><section class="zone"><header><h3 class="zone-title"><a href="/business/stock_market/" title="Stock market">Stock market</a></h3></header><div class="zone-content"><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/external-factors-led-investors-to-sell-off-shares-99754.html" title="External factors led investors to sell off shares">External factors led investors to sell off shares</a></h2><div class="meta"><time datetime="2022-06-11">Saturday, June 11, 2022 07:56</time></div><div class="summary"><div>Some big changes have been made to the stock market in Vietnam which have caused many investors to suffer huge losses. Notwithstanding, this could now also be the perfect opportunity for investors to buy more shares that are being traded at low prices.</div>
<div></div></div></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/shareholders-concerned-about-bank-stocks-99281.html" title="Shareholders concerned about bank stocks">Shareholders concerned about bank stocks</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/international/vietnam-seeks-cooperation-with-us-to-develop-healthy-stock-market-99122.html" title="Vietnam seeks cooperation with US to develop healthy stock market">Vietnam seeks cooperation with US to develop healthy stock market</a></h2></header></article><article class="story story-border"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/new-investors-must-prepare-for-failure-in-stock-market-99107.html" title="New investors must prepare for failure in stock market">New investors must prepare for failure in stock market</a></h2></header></article><article class="story"><header><h2 class="title"><a class="cms-link" href="/business/stock_market/pseudo-teams-manipulating-stock-prices-99083.html" title="Pseudo teams manipulating stock prices">Pseudo teams manipulating stock prices</a></h2></header></article></div></section><div class="banner qc" position="Web_AdsArticleRightDable" style=""><script type="text/javascript">try { if (Web_AdsArticleRightDable != undefined && Web_AdsArticleRightDable.aNodes.length>0) {document.write(Web_AdsArticleRightDable); Web_AdsArticleRightDable.start();} } catch (e) { }</script></div></div><div style="top: 0; bottom: auto;" id="zonerightsticky"><div class="banner qc" position="Web_AdsArticleRight3" style=""><script type="text/javascript">try { if (Web_AdsArticleRight3 != undefined && Web_AdsArticleRight3.aNodes.length>0) {document.write(Web_AdsArticleRight3); Web_AdsArticleRight3.start();} } catch (e) { }</script></div></div></div></div><div class="qc qc--bottom-content" style="clear:both"><div class="banner qc" position="Web_AdsArticleFooter" style=""><script type="text/javascript">try { if (Web_AdsArticleFooter != undefined && Web_AdsArticleFooter.aNodes.length>0) {document.write(Web_AdsArticleFooter); Web_AdsArticleFooter.start();} } catch (e) { }</script></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div><button class="pswp__button pswp__button--close" title="Đóng (Esc)"></button><button class="pswp__button pswp__button--share" title="Chia sẻ"></button><button class="pswp__button pswp__button--fs" title="Xem toàn màn hình"></button><button class="pswp__button pswp__button--zoom" title="Zoom to/nhỏ"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp__button--arrow--left" title="Ảnh trước"></button><button class="pswp__button pswp__button--arrow--right" title="Ảnh sau"></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></div><footer id="site-footer" class="site-footer"><div class="site-wrap"><div class="site-footer__menu"><ul><li><a href="/national/" title="National">National</a></li><li><a href="/international/" title="International">International</a></li><li><a href="/travel/" title="Travel">Travel</a></li><li><a href="/business/self_intro/" title="Self - introduction">Self - introduction</a></li><li><a href="/lifestyle/" title="Lifestyle">Lifestyle</a></li><li><a href="/health/" title="Health">Health</a></li><li><a href="/business/" title="Business">Business</a></li><li><a href="/education/" title="Education">Education</a></li><li><a href="/law/" title="Law">Law</a></li><li><a href="/about_us/sai-gon-giai-phong-59759.html" target="_blank" title="About us">About us</a></li><li><a href="/hochiminhcity/" title="Ho Chi Minh City">Ho Chi Minh City</a></li><li><a href="/culture_art/" title="Culture/art">Culture/art</a></li><li><a href="/sport/" title="Sports">Sports</a></li><li><a href="/science_technology/" title="Science/technology">Science/technology</a></li><li><a href="/contact.html">CONTACT US</a></li></ul></div><div class="site-footer__info"><div class="site-footer__logo"><a href="/" title=""><img src="https://static-cms-sggp.zadn.vn/english/app_themes/img/logo.png" class="img-responsive" alt=""></a></div><div class="site-footer__coloumn"><p class="site-footer__text">@Copyright 2005 SGGP English edition</p><p class="site-footer__text">Office: 432-434 Nguyen Thi Minh Khai street, District 3, Ho Chi Minh City</p><p class="site-footer__text"><b>Editor in Chief:</b> Tang Huu Phong</p><p class="site-footer__text"><b>Deputy Editor in Chief in charge of SGGP Online:</b> Nguyen Nhat</p></div><div class="site-footer__coloumn"><p class="site-footer__text">Tel: 39294068 - 39294091 </p><p class="site-footer__text">Fax: (08) 3.9294.083</p><p class="site-footer__text">Email SGGP English Edition: <a href="mailto:sggpnews@sggp.org.vn">sggpnews@sggp.org.vn</a></p></div><div class="site-footer__coloumn"><div class="site-footer__tool"><a href="javasctipt:void(0);" class="sethomepage"><span class="icon-home-small"></span>Set as Homepage</a></div><p class="site-footer__text"><b>Advertising: (08) 39294068</b></p><p class="site-footer__text"><a href="mailto:sggponline@sgpp.org.vn"><span class="icon-email"></span> sggponline@sggp.org.vn</a></p></div></div></div></footer><div class="banner qc" position="Web_AdsBalloon" style="position: fixed;z-index:99;bottom: 0; right: 0; margin-bottom:0"><script type="text/javascript">try { if (Web_AdsBalloon != undefined && Web_AdsBalloon.aNodes.length>0) {document.write(Web_AdsBalloon); Web_AdsBalloon.start();} } catch (e) { }</script></div><div class="scrolltotop"><img src="https://static-cms-sggp.zadn.vn/english/App_Themes/img/gotop.png" width="32" height="32" alt=""></div><script src="https://static-cms-sggp.zadn.vn/english/Jscripts/jwplayer.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/ui.min.js?v=1.1"></script><script type="text/javascript"> displayBanner();</script><script type="text/javascript" src="https://www.google.com/jsapi"></script><script type="text/javascript">google.load('visualization', '1.0', { 'packages': ['corechart'] }); </script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/photoswipe/photoswipe-ui-default.min.js"></script><script type="text/javascript" src="https://static-cms-sggp.zadn.vn/english/Jscripts/comment.min.js"></script><script src="https://sp.zalo.me/plugins/sdk.js"></script><div id="fb-root"></div><script>(function (d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id; js.async = true;js.src = "//connect.facebook.net/vi_VN/all.js#xfbml=1&appId=1508416085866718";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script><!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '2402221520037873');fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none"src="https://www.facebook.com/tr?id=2402221520037873&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --></body></html>